<!DOCTYPE html>

<html prefix="og: http://ogp.me/ns#" itemscope itemtype="https://schema.org/NewsArticle" itemid="/business/notes/2018/aug/06/people-on-the-move-aug-6-2018/">
<head prefix="fb: http://ogp.me/ns/fb#">
<meta name="msvalidate.01" content="E1BCF7923471E63B3CC7DDA3DE4A41FB" /> <meta name="google-site-verification" content="bxp1knjJzNHgVqXi0tkBFqhiRQYP6Xmg5IYDJk824_c" /> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> <meta property="twitter:account_id" content="29825057" />  <meta name="y_key" content="33c272341f5beade" />  <meta name="verify-v1" content="" /> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta name="news_keywords" content="News,All,Aggregate,Business,Las Vegas Weekly" /> <script>
//reload function
function onLoginSuccess() {
tp.offer.close();
location.reload();
}
//adblocker check
document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
var setNptTechAdblockerCookie = function(adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
    document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
};
var script = document.createElement("script");
script.setAttribute("async", true);
script.setAttribute("src", "//www.npttech.com/advertising.js");
script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
document.getElementsByTagName("head")[0].appendChild(script);
//now for the composer stuff
// Get tp object
tp = window["tp"] || [];
// Add custom variable. The first parameter would be the name, and the second is the value
//tp.push(['setCustomVariable', 'name', 'value']);
// In this case we'll set the variable named "blukai_segment" to the value of "likely_subscriber"
//tp.push(['setCustomVariable', 'bluekai', 'likely_subscriber']);
// Also setting tags
//tp.push(['setTags', ['News', 'US', 'Las Vegas']]);
// Set Zone. Zone can be used to indicate the AAM platform
tp.push(['setZone', 'Web']);
tp.push(["setAid", "SDDk6QgkeK"]);
tp.push(["setSandbox", false]);
tp.push(["setDebug", true]);
(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=SDDk6QgkeK");</script> <script>
        tp.push(['setCustomVariable', 'tags', 'news all aggregate business las-vegas-weekly']);
        // Also setting tags
        tp.push(['setTags', ['news, all, aggregate, business, las-vegas-weekly']]);
    </script> <meta name="description" content="Monday, Aug. 6, 2018 | 2 a.m. - In the Notes: Sunrise Hospital, Nevada State Bank, MountainView Hospital, Kirvin Doak Communications, Dr. Mulugeta Kassahun, Joseph Wang, Clean Focus Renewables and more ..." />  <meta property="fb:app_id" content="199953030039639" /> <meta property="og:title" content="People on the Move: Aug. 6, 2018" /> <meta property="og:url" content="http:https://vegasinc.lasvegassun.com/business/notes/2018/aug/06/people-on-the-move-aug-6-2018/" /> <meta property="og:site_name" content="VegasInc.com" /> <meta property="og:type" content="article" /> <meta property="og:image" content="http://media.vegasinc.com/assets/images/icons/vi-app-large.png" />  <meta property="og:description" content="In the Notes: Sunrise Hospital, Nevada State Bank, MountainView Hospital, Kirvin Doak Communications, Dr. Mulugeta Kassahun, Joseph Wang, Clean Focus Renewables and more ..." /> <meta name="twitter:card" content="summary" /> <meta name="twitter:image" content="http:" /> <meta name="twitter:site" content="@VegasINC" /> <meta property="article:author" content="http:https://vegasinc.lasvegassun.com/staff/vegas-inc-staff/" /> <meta property="article:published_time" content="2018-08-06T02:00" /> <link rel="image_src" href="//media.vegasinc.com/assets/images/icons/vi-app-large.png" /> <title>People on the Move: Aug. 6, 2018 - VEGAS INC</title> <link rel="shortcut icon" href="//media.vegasinc.com/assets/images/favicon.ico" /> <link rel="apple-touch-icon-precomposed" href="//media.vegasinc.com/assets/images/apple-touch-icon-precomposed.png" /> <link href='https://fonts.googleapis.com/css?family=Raleway:400,100,200,300,500,600,700' rel='stylesheet' type='text/css'> <link href="//media.vegasinc.lasvegassun.com/assets/css/print.css" type="text/css" rel="stylesheet" media="print"> <link href="//media.vegasinc.lasvegassun.com/assets/css/vi-screen-1485999100978.css" type="text/css" rel="stylesheet" media="screen"> <script>
//reload function
function onLoginSuccess() {
tp.offer.close();
location.reload();
}
//adblocker check
document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
var setNptTechAdblockerCookie = function(adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
    document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
};
var script = document.createElement("script");
script.setAttribute("async", true);
script.setAttribute("src", "//www.npttech.com/advertising.js");
script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
document.getElementsByTagName("head")[0].appendChild(script);
//now for the composer stuff
// Get tp object
tp = window["tp"] || [];
// Add custom variable. The first parameter would be the name, and the second is the value
//tp.push(['setCustomVariable', 'name', 'value']);
// In this case we'll set the variable named "blukai_segment" to the value of "likely_subscriber"
//tp.push(['setCustomVariable', 'bluekai', 'likely_subscriber']);
// Also setting tags
//tp.push(['setTags', ['News', 'US', 'Las Vegas']]);
// Set Zone. Zone can be used to indicate the AAM platform
tp.push(['setZone', 'Web']);
tp.push(["setAid", "SDDk6QgkeK"]);
tp.push(["setSandbox", false]);
tp.push(["setDebug", true]);
(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=SDDk6QgkeK");</script> <style type="text/css">
        #mainContent.locked { margin-top: 180px; }
        #tp-login-nav{background: none;}
        .navbar.locked { position:fixed; top: 25px; margin-top: 0px; width: 100%; }
		.locked .scrollLogo {
			display: block !important;
		}
    </style> <script type="text/javascript" src="//media.vegasinc.lasvegassun.com/assets/js/thirdparty-1484680093622.js"></script>  <!--[if lt IE 9]> <style type="text/css">
            #mainContent { max-width: 1024px; margin: 0px auto; }
            #colA { clear: left; float: left; width: 644px; }
            #colB { clear: right; float: right; width: 320px; }
            #footer { width: 100%; }
        </style> <script type="text/javascript" src="//media.vegasinc.com/assets/js/html5shiv.js"></script> <script type="text/javascript" src="//media.vegasinc.com/assets/js/respond.min.js"></script> <![endif]-->  <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18063311" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=18063311&cv=2.0&cj=1" /> </noscript>  <script type="text/javascript" charset="utf-8" src="//www.google.com/jsapi?key="></script> <script>
        var _sf_startpt=(new Date()).getTime();
    </script> <script>
        // Google Ad Tags
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    
    var AdTag = '/latest-news/story';

    </script> <script>
        WebFontConfig = {
            google: { families: [ 'Merriweather+Sans:400,700:latin', 'Lato:100,400:latin', 'Merriweather:400,700,400italic,700italic:latin' ] }
        };
        (function() {
            var wf = document.createElement('script');
            wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
              '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
            wf.type = 'text/javascript';
            wf.async = 'true';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(wf, s);
        })();
    </script> <script type="text/javascript" src="//media.vegasinc.com/assets/js/variscroll.js"></script> <script data-cfasync="false" type="text/javascript" src="//media.vegasinc.com/assets/js/bxslider/jquery.bxslider.min.js"></script>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
        __gaTracker('create', 'UA-44593807-1', {
            'allowLinker': true,
            'siteSpeedSampleRate': 3
        });
        __gaTracker('require', 'linker');
        __gaTracker('linker:autoLink', ['lasvegassun.com', 'lasvegasweekly.com'])
        __gaTracker('send', 'pageview');
    </script>
</head>
<body>
<div id="header"> <div class="profile-utils"> <div class="container"> <div class="social" style="display:none;">  <span class="socialText">Follow</span> <div class="addthis_toolbox addthis_default_style"> <a class="addthis_button_twitter_follow" addthis:userid="vegasinc"></a> <a class="addthis_button_facebook_follow" addthis:userid="vegasinc"></a> <a class="addthis_button_google_follow" addthis:userid="104461953230360120225" rel="publisher"></a> <a class="addthis_button_rss_follow" addthis:userid="https://vegasinc.lasvegassun.com/feeds/headlines/all/"></a> <a class="addthis_button_email_follow" addthis:url="https://vegasinc.lasvegassun.com/bizclick/"></a> </div> <script>
            $(document).ready(function () {
                if (window.addthis) {
                    window.addthis = null;
                    window._adr = null;
                    window._atc = null;
                    window._atd = null;
                    window._ate = null;
                    window._atr = null;
                    window._atw = null
                }
                var addthis_config = addthis_config || {};
                addthis_config.pubid = 'ra-51e06c335920f139';
                $.ajax({
                    url: "//s7.addthis.com/js/300/addthis_widget.js#domready=1",
                    dataType: 'script',
                    cache: true,
                    success: function () {
                    addthis.init();
                    addthis.toolbox('.addthis_toolbox')
                    addthis.addEventListener('addthis.ready',function(){$(".profile-utils .social").fadeIn();});
                    }
                });
            });
        </script>  </div> <p id="tp-login-nav" class="timestamp" style="float:right; text-align:right; margin-right: 5px;"></p> <script>
    tp.push(["init", function() {
        var login = document.getElementById('tp-login-nav'),
            showLogin = function() {
                tp.user.showLogin({
                    loginSuccess: showLoggedIn
                });
            },
            showLoggedIn = function() {
                login.innerHTML = 'My Account';
                login.removeEventListener("click", showLogin);
                login.addEventListener("click", function() {
                    window.location.pathname = '/myaccount/';
                });
            };
        login.style.cursor = 'pointer';
        if (tp.user.isUserValid()) {
            showLoggedIn();
        } else {
            login.innerHTML = 'Login';
            login.addEventListener("click", showLogin);
        }
    }]);
</script> </div> </div>  <div id="logoWrap" class="container"> <div style="
    width: 307px;
    height:  38px;
    /* float:  left; */
"> <a href="https://lasvegassun.com" class="back_to ir" style="
    display: block;
    width: 307px;
    height: 38px;
    background: url(//media.vegasinc.lasvegassun.com/assets/images/sprites-core.png)  0 -252px no-repeat;
    margin: 0;
">back to LVSUN</a> </div> <div> <h6 id="logo" style=""> <a href="/" class="ir" style="
    display: block;
    width: 307px;
    height: 54px;
    margin-top: -24px;
    background: url(//media.vegasinc.lasvegassun.com/assets/images/sprites-core.png) 0 -300px no-repeat;">Vegas Inc</a></h6> </div> </div> </div> <div class="navbar navbar-inverse"> <div class="container"> <div class="navbar-header"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <a href="/" class="navbar-brand"></a> </button> </div> <div class="navbar-collapse collapse"> <ul class="nav navbar-nav"> <li class="scrollLogo"></li> <li class=""><a href="/business/">Business</a></li> <li class=""><a href="/business/gaming/">Gaming</a></li> <li class=""><a href="/business/tourism/">Tourism</a></li> <li class=""><a href="/business/real-estate/">Real Estate</a></li> <li class=""><a href="/business/legal/">Legal</a></li> <li class="dropdown"> <a href="#" class="dropdown-toggle" data-toggle="dropdown">Extras <b class="caret"></b></a> <ul class="dropdown-menu"> <li><a href="/business/people">People</a></li> <li><a href="/business/public-record/">Public Record</a></li> <li><a href="/business/notes/">Notes</a></li> <li><a href="/places/non-profit/">Nevada Nonprofits</a></li> <li class="divider"></li> <li class="dropdown-header">Latest Issues</li> <li><a href="https://www.ifoldsflip.com/t/58985">Vegas Inc's Giving Guide</a></li> <li><a href="/news/magazine/">In This Issue</a></li> <li><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0012UVvq9vDWuw26NdK6-VSozSsi1xt6uQHV8kj_Rvbwbdx-eeCj8SgFlduBbKNjQFg3kXsxywEHwb7gpOn70KbONrRRf0w-hlkvX5lqBv2S6M%3D">Newsletter signup</a></li> </ul> </li> <li class="visible-lg"> <div id="search"> <form action="/sitesearch/" method="get"> <fieldset> <input type="text" name="search" title="Enter text to search for and click 'Search'" /> <input class="button ir  png_bg" type="submit" value="Search" /> </fieldset> </form> </div></li> </ul> </div> </div> </div> <div id="mainContent"> <div class="ad_728">  <div class="leaderboardAd"></div> </div> <div class="container"> <div id="main" class=""> <div id="colA" class="col-lg-8 col-md-7 col-xs-12 alpha omega"> <div class="article"> <div class="story-header"> <p class="storyKicker">The&nbsp;Notes:</p> <h1 class="articlehed1" itemprop="headline">People on the Move: Aug. 6,&nbsp;2018</h1> <div class="articletoolset">  <div class="addthis_toolbox addthis_default_style addthis_32x32_style rightlink"> <a class="addthis_button_print"></a> <a class="addthis_button_email"></a> <a class="addthis_button_preferred1"></a> <a class="addthis_button_preferred2"></a> <a class="addthis_button_preferred3"></a> <a class="addthis_button_compact"></a> <a class="addthis_counter addthis_bubble_style"></a> </div> <script type="text/javascript">
        $(document).ready(function(){
            var addthis_config = {
                data_ga_property: 'UA-2329840-23',
                data_ga_social : true
            };
            var addthis_share = {
                url: 'https://vegasinc.lasvegassun.com/business/notes/2018/aug/06/people-on-the-move-aug-6-2018/',
                title: 'People on the Move: Aug. 6, 2018',
                description: 'In the Notes: Sunrise Hospital, Nevada State Bank, MountainView Hospital, Kirvin Doak Communications, Dr. Mulugeta Kassahun, Joseph Wang, Clean Focus Renewables and more ...',
                passthrough : {
                    twitter: {
                        via: 'VEGASINC',
                        text: "People on the Move: Aug. 6, 2018."
                    }
                },
                url_transforms : {shorten: {twitter: 'bitly'}},
                shorteners : {bitly : {}}
            }
            
        });
    </script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51e06c335920f139%26domready=1"></script>  </div> </div>  <div class="story-meta"> <p class="byline">By <a rel="author" itemprop="author" href="/staff/vegas-inc-staff/" title="VEGAS INC staff staff page"><cite>VEGAS INC staff</cite></a> (<a href="/staff/vegas-inc-staff/contact/" title="VEGAS INC staff contact page">contact</a>)</p> <p class="bypubdate"><span itemprop="datePublished">Monday, August 6, 2018 - 2 a.m.</span></p> <span class="wordCount hidden" itemprop="wordCount">950</span> </div> <div class="storyWrap" itemprop="articleBody"> <div class="ad_stamp">  <div class="smallblockAd"></div> </div> <p>Sunrise Hospital changed phone numbers. The main number is 702-961-5000.</p> <p>Nevada State Bank opened a branch at 11035 Lavender Hill Drive, Las Vegas. Robert Arnal is the branch manager.</p> <p>MountainView Hospital opened a new fourth floor medical-surgical unit with 32 patient beds.</p> <p>Kirvin Doak Communications is handling public relations for nightclub expert and celebrity Jon Taffer.</p> <p>Dr. Mulugeta Kassahun of Urology Specialists of Nevada completed his 1,000th robotic surgery.</p> <p>Joseph Wang, Chris Wolfgram and George Fournier joined the board of the Foundation Assisting Seniors.</p> <p>HCA Healthcare presented an honorary award of distinction to Sunrise Hospital & Medical Center for the hospital’s response to the shooting on Oct. 1. Also receiving an award was David Chia, director of application services for the Far West Division.</p> <p>Clean Focus Renewables installed solar arrays at the San Martin and Siena campuses of Dignity Health—St. Rose Dominican Hospitals. The San Martin Campus project has 5,885 solar modules situated on carports covering 720 parking spaces. The Siena Campus project consists of 4,795 solar modules on carports covering 430 parking spaces in the existing parking garage.</p> <p>Strip entertainer Jeff Civillico is the celebrity spokesman for Las Vegas Natural History Museum.</p> <p>Panattoni Development Co. broke ground on Centennial Commerce Center, 6405 East Centennial Parkway, North Las Vegas. The site will house 204,000 square feet of speculative industrial space. Centennial Commerce Center is owned by Speedway 10 Industrial, a joint venture between LaSalle Investment Management and Panattoni Development, and the general contractor is Alston Construction. Available space will be listed by Greg Tassi and Donna Alderson of CBRE.</p> <p>The Wall Gaming Lounge, an esports venue, is open at the Rio.</p> <p>Brandon Miller is the low-voltage systems project manager for Grand Canyon Development Partners.</p> <p>Judge Jennifer Elliott retired from the District Court Family Division Department L.</p> <p>Sharky’s Modern Mexican Kitchen opened a location at 5070 Blue Diamond Road.</p> <p>The National Association of Gay & Lesbian Real Estate Professionals launched a Las Vegas chapter. Gordon Miles, president and chief operating officer of Berkshire Hathaway HomeServices Nevada Properties and its parent company Americana Holdings, is chapter president.</p> <p>Terrible’s Road House is open in Jean. The 50,000-square-foot travel center and world’s largest Chevron station has 96 fuel pumps, 60 restrooms and several boutiques and offerings. Located across from Gold Strike Casino at 1 Goodsprings Road, the stop will introduce more attractions at the site over the next several months. Upon completion, the travel center will create 100 new jobs.</p> <p>Wright Engineers was named the 2018 “Best Firm to Work For” in the U.S. and Canada by Zweig Group. The award recognizes firms in a variety of industries based on their workplace practices, employee benefits, employee retention rates and more. Wright, a structural engineering firm, played a role in the UNLV William F. Harrah College of Hotel Administration building, Robert T. Eglet Advocacy Center and the CCSD Virtual High School and PBS Technology Campus.</p> <p>Longtime RSM US LLP senior executive Bill Wells retired from the company. He served as Las Vegas Office managing partner since 1990. He is a former chairman of the board of directors for the Las Vegas Metro Chamber of Commerce, Opportunity Village and the local chapter of the Young Presidents Organization.</p> <p>V.R. Bohman, an attorney in Snell & Wilmer’s commercial litigation group, serves on the board of directors of United Way of Southern Nevada.</p> <p>A number of valley communities are represented on the list of top-selling communities offered by RCLCO, a real estate consulting firm. They include Summerlin (Howard Hughes Corp.), Inspirada (Inspirada Builders), Cadence (LandWell Co.) and Skye Canyon (Olympia Companies).</p> <p>Data-driven advisory services firm Applied Analysis opened a new office location in Reno at 450 Sinclair St.</p> <p>Michael Abante is an assistant PR specialist at the Firm Public Relations & Marketing.</p> <p>The National Pawnbrokers Association selected Max Pawn as the winner of the 2018 Outstanding Pawn Industry Image Award. Michael Mack is CEO of Max Pawn.</p> <p>Andson Inc, a Southern Nevada-based nonprofit organization that supports financial literacy, partnered with Clark County to administer curriculum for the county’s Summer Business Institute, a program that offers summer employment and life skills workshops to local high school students.</p> <p>Revolt Tattoos opened inside the Meadows Mall.</p> <p>Solutions Recovery and Desert Hope Treatment Center implemented the EarlySense patient monitoring system. It helps staff track a patient’s vital signs and detect early signs of deterioration, specifically during detox.</p> <p>G4 Works, a subsidiary of Allegiant Air, and Bigelow Aerospace were approved for state aviation incentives by the Nevada Governor’s Office of Economic Development board of directors. G4 Works plans to open a maintenance and distribution center. The Las Vegas Global Economic Alliance assisted with obtaining the incentives.</p> <p>Andson’s new board of directors includes President Ken Rubeli, Vice President Jill Hayashikawa and Treasurer Megan Ackaert. Scott Arkills also joins the board.</p> <p>The Las Vegas Hospitality Association plans to honor four individuals and one organization at its 2018 LVHA Distinction Awards. The Organization of the Year is the Vegas Golden Knights. The Rising Star Award is going to Alyson Lyden of Freeman Cos. The Spirit Award will go to Stacey Purcell of Caesars Entertainment. The Industry Leader Award will go to John Unwin of The Drew Las Vegas. A posthumous Legacy Award will go to Mark Hellrung, formerly of the Four Seasons Hotel Las Vegas.</p> <p>North Las Vegas received funding from the Regional Transportation Commission of Southern Nevada for a Southern Nevada Strong Livable Centers Study designed to re-envision communities as walkable, mixed-use places with multimodal transportation choices. North Las Vegas’ selected study area covers approximately 2.5 square miles known as the Deer Springs District, which runs along Deer Springs Way from North Fifth Street to Pecos Road and extends a half-mile on either side.</p> </div> <div class="taggedBar"> <span class="tag-info">Tags:</span> <span class="tagged" itemprop="keywords"><a href="/news/tagged/news/">News</a>,
 <a href="/news/tagged/all/">All</a>,
<a href="/news/tagged/aggregate/">Aggregate</a>,
<a href="/news/tagged/business/">Business</a>,
<a href="/news/tagged/las-vegas-weekly/">Las Vegas Weekly</a></span> </div> <div class="sectionBar"> <span class="section-info">Section:</span> <span itemprop="articleSection"><a href="/business/notes/">Notes</a></span> </div> <p class="post-story-blurb">This story originally appeared in the Las Vegas&nbsp;Weekly.</p> <div class="clearfix"></div> <h3 class="sectionHeader">Share</h3> <div class="articletoolset">  <div class="addthis_toolbox addthis_default_style addthis_32x32_style rightlink"> <a class="addthis_button_print"></a> <a class="addthis_button_email"></a> <a class="addthis_button_preferred1"></a> <a class="addthis_button_preferred2"></a> <a class="addthis_button_preferred3"></a> <a class="addthis_button_compact"></a> <a class="addthis_counter addthis_bubble_style"></a> </div> <script type="text/javascript">
        $(document).ready(function(){
            var addthis_config = {
                data_ga_property: 'UA-2329840-23',
                data_ga_social : true
            };
            var addthis_share = {
                url: 'https://vegasinc.lasvegassun.com/business/notes/2018/aug/06/people-on-the-move-aug-6-2018/',
                title: 'People on the Move: Aug. 6, 2018',
                description: 'In the Notes: Sunrise Hospital, Nevada State Bank, MountainView Hospital, Kirvin Doak Communications, Dr. Mulugeta Kassahun, Joseph Wang, Clean Focus Renewables and more ...',
                passthrough : {
                    twitter: {
                        via: 'VEGASINC',
                        text: "People on the Move: Aug. 6, 2018."
                    }
                },
                url_transforms : {shorten: {twitter: 'bitly'}},
                shorteners : {bitly : {}}
            }
            
        });
    </script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51e06c335920f139%26domready=1"></script>  </div> </div>  <div class="ad_600 visible-lg visible-md">  <div class="poststoryAd"></div> </div> <div class="clearfix"></div> <script>
        if (! _sf_async_config){
            var _sf_async_config={uid:17813,domain:"lasvegassun.com"};
        }
        _sf_async_config.path = "/business/notes/2018/aug/06/people-on-the-move-aug-6-2018/";
        $('#comments').hide();
    </script> </div>  <aside id="colB" class="col-lg-4 col-md-5 col-xs-hidden col-sm-hidden omega"> <div class="ad_300">Advertisement<br />  <div class="bigblockAd"></div> </div> <div class="colB-module"> <h4 class="sectionHeader"><a href="/mostpopular/">Most Popular</a></h4>  <div id="mostPopular" class="mootabs"> <div class="menuBar"> <ul class="mootabs_title"> <li title="MostRead"><a href="#MostRead">Viewed</a></li>  <li title="Trending"><a href="#Trending">Trending</a></li> </ul> </div> <div id="MostRead" class="mootabs_panel"> <ol class="MostReadList"> <li class="odd"><a href="//lasvegassun.com/news/2018/aug/06/city-national-arena-renovations-to-include-golden/">City National Arena renovations to include Golden Knights&nbsp;museum</a></li> <li class="even"><a href="//lasvegassun.com/news/2018/aug/06/interstate-connecting-canada-mexico-may-pass-near/">Interstate connecting Canada, Mexico may pass near&nbsp;Fernley</a></li> <li class="odd"><a href="//lasvegassun.com/news/2018/aug/06/jobs-boom-favors-democratic-counties-not-trump-str/">Jobs boom favors Democratic counties, not Trump&nbsp;strongholds</a></li> <li class="even"><a href="/business/tourism/2018/aug/06/robots-pouring-drinks-delivering-snacks-on-strip/">Robots, humans working together on Las Vegas&nbsp;Strip</a></li> <li class="odd"><a href="/business/2018/aug/06/pet-food-franchisee-advises-fresh-is-best/">Pet food franchisee advises: Fresh is&nbsp;best</a></li> </ol> <p class="gotolink floatRight"><a href="/mostpopular/">Complete Listing &raquo;</a></p> </div> <div id="Trending" class="mootabs_panel hidetab">  <ol id="addthis_trendingcontent" class="MostReadList"></ol>  <p class="gotolink floatRight"><a href="/mostpopular/">Complete Listing &raquo;</a></p> </div> </div> <script type="text/javascript">
            var trendingLoaded = false,
                loadTrending = function () {
                    if (trendingLoaded === true) {return ;}
                    $.ajax({
                        url:'//q.addthis.com/feeds/1.0/trending.json?pubid=ra-51e06c335920f139',
                        dataType: 'jsonp',
                        cache:true
                    }).done(function (results) {
                        $('#addthis_trendingcontent').append(
                            $.map(results.slice(0, 5), function (r, idx) {
                                return $("<li />").append($('<a>').attr('href', r.url).text(r.title));
                            })
                        );
                        trendingLoaded = true;
                    });
                },
                discussionsLoading = false,
                discussionsLoaded = false,
                loadDiscussions = function () {
                };
            jQuery(document).ready(function () {
                $('#mostPopular.mootabs').tabs({
                    active: 0,
                    activate: function(event,ui){
                        __gaTracker('send', 'event', 'MostPopularTab', ui.newTab[0]['innerText'].toLowerCase().trim(), window.location.pathname, 0, true);
                    },
                    beforeActivate: function (event, ui) {
                        switch (ui.newTab.index()) {
                            case 1:
                                loadTrending();
                                break;
                            case 2:
                                loadTrending();
                                break;
                        }
                    }
                });
            });
        </script> <div class="clearfix"></div> </div> <div class="colB-module"> <div class="ad_300"> <h4 class="sectionHeader"><a href="/news/magazine/">Current Issue</a></h4> <p> <a href="/news/magazine/" title="This week's magazine"> <img src="//photos.lasvegassun.com/media/img/photos/2018/08/03/VI_Cover_080618_t300.jpg?bc8f91a32a1fe7063c1735aaff50741302861a35" alt="Vegas INC Current Issue" class="cover" /> </a> </p> <p class="gotolink"><a href="/magazine/">Digital Edition &raquo;</a></p> <p class="gotolink"><a href="https://www.ifoldsflip.com/t/58985-gmg-vegas-inc-giving-guide" target="_blank">Vegas Inc's Giving Guide &raquo;</a></p> <a target="_blank" title="Open This Issue For Reading" href="https://www.ifoldsflip.com/t/58985-gmg-vegas-inc-giving-guide"><img width="300" src="https://www.ifoldsflip.com/read/getTitleCoverUrl/58985/300" border=none /></a> </div> </div> <div class="varWrapper"> <div class="varContainer"> <div class="ad_rail">Advertisement<br />  <div class="railAd"></div> </div> </div> </div> </aside>  <div class="clearfix"></div> </div>  </div> <div id="footer"> <div id="footercontainer" class="container"> <div class="col-lg-3 col-md-12 col-sm-12 col-xs-12"> <h6 id="footer-logo"><a class="ir png_bg" href="/">Vegas Inc.</a></h6> <p>&copy; <a href="/about/">VEGAS INC</a>, 2018, All Rights Reserved.</p> </div> <div class="col-lg-3 col-md-4 col-sm-4 col-xs-12"> <ul> <li><a href="/about/">About</a></li> <li><a href="/contact/feedback/">Contact us</a></li> <li><a href="/advertising/">Advertise</a></li> <li><a href="/about/useragreement/">Reader agreement</a></li> <li><a href="/privacy-policy/">Privacy Policy</a></li> <li><a href="/subscribe/">Subscribe</a></li> </ul> </div> <div class="col-lg-3 col-md-4 col-sm-4 col-xs-12"> <ul> <li><a href="http://www.gmgvegas.com/">Greenspun Media Group</a></li> <li><a href="https://lasvegassun.com/">Las Vegas Sun</a></li> <li><a href="https://lasvegasweekly.com/">Las Vegas Weekly</a></li> <li><a href="https://lasvegasmagazine.com/">Las Vegas Magazine</a></li> <li><a href="http://www.vegasmagazine.com/">Vegas Magazine</a></li> </ul> </div> </div>  </div> <div id="bottom-bar-container" class="visible-lg visible-md">  <div class="powerbarAd"></div> </div> </div>  <script>
        if (! _sf_async_config){
          var _sf_async_config={uid:17813,domain:"lasvegassun.com"};
        }
        _sf_async_config.sections = AdTag;
        (function(){
            function loadChartbeat() {
                window._sf_endpt=(new Date()).getTime();
                window._sf_loadTime=(window._sf_endpt - window._sf_startpt)/1000
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src',
                   (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
                document.body.appendChild(e);
                // Track extra info with GA
                __gaTracker('send', {'hitType':'event', 'eventCategory':'Page', 'eventAction':'Loaded', 'eventLabel':'Number of Seconds to Load the Page', 'eventValue': window._sf_loadTime, 'nonInteraction': true});
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script> <input type="hidden" name="OBKey" value="wTjSvgSyCrFsTPpYEXYqEg==" /> <script LANGUAGE="JavaScript">var OBCTm='1361474679784'; </script><script LANGUAGE="JavaScript" src="//widgets.outbrain.com/claim.js"></script> <script>
        // Deferred Inits
        jQuery(document).ready(function(){
            if (isSmallTabletWindow){
                $('.ad_728').addClass('ad_tabletboard').removeClass('ad_728');
                $('.ad_tabletboard .leaderboardAd').addClass('tabletboardAd').removeClass('leaderboardAd');
                $('.pencilAd').addClass('tabletboardAd').removeClass('.pencilAd');
                $('.pencil').addClass('ad_tabletboard').removeClass('visible-lg').removeClass('pencil');
            }
            if (isMobileWindow){
                $('.ad_728').addClass('ad_mobileboard').removeClass('ad_728');
                $('.ad_mobileboard .leaderboardAd').addClass('mobileboardAd').removeClass('leaderboardAd');
                $('.pencilAd').addClass('mobileboardAd').removeClass('.pencilAd');
                $('.pencil').addClass('ad_mobileboard').removeClass('visible-lg').removeClass('pencil');
            }

            $( ".tabs" ).tabs({
                active: 0,
                activate: function(event,ui){
                    __gaTracker('send', 'event', 'Tab', ui.newTab[0]['innerText'].toLowerCase().trim(), window.location.pathname, 0, true);
                }
            });
            
        
        
        
            checkBackLink();
        
        
            jQuery(document).ready(function() {
                if(jQuery('loginlink')){
                    jQuery('loginlink').attr('href', 'javascript:void(0);');
                }
            });
        

        $(".varContainer").variScroll({
            ratio: 0.6,
            isRollbackEnabled: true,
            isManual: true,
            headerHeight: 80,
            footerElement: $("#footer"),
            isOuterContainerHeightChangeEnabled: false,
            outerContainer: $(".varWrapper")
        });

            $('body').renderAd('leaderboardAd');
            $('body').renderAd('tabletboardAd');
            $('body').renderAd('mobileboardAd');
            $('body').renderAd('bigblockAd');
            $('body').renderAd('skyscraperAd');
            $('body').renderAd('smallblockAd');
            $('body').renderAd('powerbarAd');
            $('body').renderAd('pencilAd');
            $('body').renderAd('photostripAd');
            $('body').renderAd('poststoryAd');
            $('body').renderAd('railAd');
            $('body').renderAd('blockAd');
            $('body').renderAd('mobileAd');
        });
        deferredScrolls = (function(){
            if (isSmallTabletWindow){
                $('.ad_728').addClass('ad_tabletboard').removeClass('ad_728');
                $('.ad_tabletboard .leaderboardAd').addClass('tabletboardAd').removeClass('leaderboardAd');
            }
            if (isMobileWindow){
                $('.ad_728').addClass('ad_mobileboard').removeClass('ad_728');
                $('.ad_mobileboard .leaderboardAd').addClass('mobileboardAd').removeClass('leaderboardAd');
            }

            
        
        if(jQuery(window).scrollTop() > 53){
            jQuery('#logoWrap').addClass('hide');
            if(jQuery(window).scrollTop() > 92){
                jQuery('.navbar').addClass('locked');
                jQuery('#mainContent').addClass('locked');
                jQuery('#header').addClass('locked');
            } else {
                jQuery('.navbar').removeClass('locked');
                jQuery('#mainContent').removeClass('locked');
                jQuery('#header').removeClass('locked');
            }
        } else {
            jQuery('#logoWrap').removeClass('hide');
            jQuery('.navbar').removeClass('locked');
            jQuery('#mainContent').removeClass('locked');

        }


            $('body').renderAd('bigblockAd');
            $('body').renderAd('skyscraperAd');
            $('body').renderAd('smallblockAd');
            $('body').renderAd('leaderboardAd');
            $('body').renderAd('tabletboardAd');
            $('body').renderAd('mobileboardAd');
            $('body').renderAd('poststoryAd');
            $('body').renderAd('powerbarAd');
            $('body').renderAd('railAd');
            $('body').renderAd('blockAd');
            $('body').renderAd('mobileAd');
        });
        if (isIE){
            jQuery(window).scroll(function(){
                deferredScrolls();
            });
        } else {
            jQuery(document).scroll(function(){
                deferredScrolls();
            });
        }

        jQuery(window).load(function(){
            
            // Story Adaptive Content Slider
            $('.contents').bxSlider({
                adaptiveHeight: true,
                onSlideAfter: function($slideElement, oldIndex, newIndex){
                    __gaTracker('send', 'event', 'ContentSlider', 'Slide|'+newIndex, window.location.pathname, 0);
                }
            });

        });
    </script> <script>
       (function() {
           var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
       s.type='text/javascript';
       s.async=true;
       s.src=sc+'s.dpmsrv.com/dpm_dd7c1a3d9d5627da9aea5415e3d07202bfb5925e.min.js';
       h.appendChild(s);
       })();
    </script>  <script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '798813320263950'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=798813320263950&ev=PageView&noscript=1" /></noscript>   <script id="dsq-count-scr" src="https://vegas-inc.disqus.com/count.js" async></script>
</body>
</html>
