<!DOCTYPE html>

<html prefix="og: http://ogp.me/ns#" itemscope itemtype="https://schema.org/NewsArticle" itemid="/business/people/2019/sep/09/people-on-the-move-sept-9-2019/">
<head prefix="fb: http://ogp.me/ns/fb#">
<meta name="msvalidate.01" content="E1BCF7923471E63B3CC7DDA3DE4A41FB" /> <meta name="google-site-verification" content="bxp1knjJzNHgVqXi0tkBFqhiRQYP6Xmg5IYDJk824_c" /> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> <meta property="twitter:account_id" content="29825057" />  <meta name="y_key" content="33c272341f5beade" />  <meta name="verify-v1" content="" /> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta name="news_keywords" content="All,Aggregate,Business,Las Vegas Weekly" /> <script>
//reload function
function onLoginSuccess() {
tp.offer.close();
location.reload();
}
//adblocker check
document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
var setNptTechAdblockerCookie = function(adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
    document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
};
var script = document.createElement("script");
script.setAttribute("async", true);
script.setAttribute("src", "//www.npttech.com/advertising.js");
script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
document.getElementsByTagName("head")[0].appendChild(script);
//now for the composer stuff
// Get tp object
tp = window["tp"] || [];
// Add custom variable. The first parameter would be the name, and the second is the value
//tp.push(['setCustomVariable', 'name', 'value']);
// In this case we'll set the variable named "blukai_segment" to the value of "likely_subscriber"
//tp.push(['setCustomVariable', 'bluekai', 'likely_subscriber']);
// Also setting tags
//tp.push(['setTags', ['News', 'US', 'Las Vegas']]);
// Set Zone. Zone can be used to indicate the AAM platform
tp.push(['setZone', 'Web']);
tp.push(["setAid", "SDDk6QgkeK"]);
tp.push(["setSandbox", false]);
tp.push(["setDebug", true]);
(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=SDDk6QgkeK");</script> <script>
        tp.push(['setCustomVariable', 'tags', 'all aggregate business las-vegas-weekly']);
        // Also setting tags
        tp.push(['setTags', ['all, aggregate, business, las-vegas-weekly']]);
    </script> <meta name="description" content="Monday, Sept. 9, 2019 | 2 a.m. - In the Notes: Chris Wink, Megan Farnsworth, Jennifer Curland, Greg Colella, Sina Miri, Don Nelson, Jeri Crawford, Tina Kilmer and more ..." />  <meta property="fb:app_id" content="199953030039639" /> <meta property="og:title" content="People on the Move: Sept. 9, 2019" /> <meta property="og:url" content="http:https://vegasinc.lasvegassun.com/business/people/2019/sep/09/people-on-the-move-sept-9-2019/" /> <meta property="og:site_name" content="VegasInc.com" /> <meta property="og:type" content="article" /> <meta property="og:image" content="http://media.vegasinc.lasvegassun.com/assets/images/icons/vi-app-large.png" />  <meta property="og:description" content="In the Notes: Chris Wink, Megan Farnsworth, Jennifer Curland, Greg Colella, Sina Miri, Don Nelson, Jeri Crawford, Tina Kilmer and more ..." /> <meta name="twitter:card" content="summary" /> <meta name="twitter:image" content="http:" /> <meta name="twitter:site" content="@VegasINC" /> <meta property="article:author" content="http:https://vegasinc.lasvegassun.com/staff/vegas-inc-staff/" /> <meta property="article:published_time" content="2019-09-09T02:00" /> <link rel="image_src" href="//media.vegasinc.lasvegassun.com/assets/images/icons/vi-app-large.png" /> <title>People on the Move: Sept. 9, 2019 - VEGAS INC</title> <link rel="shortcut icon" href="//media.vegasinc.lasvegassun.com/assets/images/favicon.ico" /> <link rel="apple-touch-icon-precomposed" href="//media.vegasinc.lasvegassun.com/assets/images/apple-touch-icon-precomposed.png" /> <link href='https://fonts.googleapis.com/css?family=Raleway:400,100,200,300,500,600,700' rel='stylesheet' type='text/css'> <link href="//media.vegasinc.lasvegassun.com/assets/css/print.css" type="text/css" rel="stylesheet" media="print"> <link href="//media.vegasinc.lasvegassun.com/assets/css/vi-screen-1558545902409.css" type="text/css" rel="stylesheet" media="screen"> <script>
//reload function
function onLoginSuccess() {
tp.offer.close();
location.reload();
}
//adblocker check
document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
var setNptTechAdblockerCookie = function(adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
    document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
};
var script = document.createElement("script");
script.setAttribute("async", true);
script.setAttribute("src", "//www.npttech.com/advertising.js");
script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
document.getElementsByTagName("head")[0].appendChild(script);
//now for the composer stuff
// Get tp object
tp = window["tp"] || [];
// Add custom variable. The first parameter would be the name, and the second is the value
//tp.push(['setCustomVariable', 'name', 'value']);
// In this case we'll set the variable named "blukai_segment" to the value of "likely_subscriber"
//tp.push(['setCustomVariable', 'bluekai', 'likely_subscriber']);
// Also setting tags
//tp.push(['setTags', ['News', 'US', 'Las Vegas']]);
// Set Zone. Zone can be used to indicate the AAM platform
tp.push(['setZone', 'Web']);
tp.push(["setAid", "SDDk6QgkeK"]);
tp.push(["setSandbox", false]);
tp.push(["setDebug", true]);
(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=SDDk6QgkeK");</script> <style type="text/css">
        #mainContent.locked { margin-top: 180px; }
        #tp-login-nav{background: none;}
        .navbar.locked { position:fixed; top: 25px; margin-top: 0px; width: 100%; }
		.locked .scrollLogo {
			display: block !important;
		}
    </style> <script type="text/javascript" src="//media.vegasinc.lasvegassun.com/assets/js/thirdparty-1558545902409.js"></script>  <!--[if lt IE 9]> <style type="text/css">
            #mainContent { max-width: 1024px; margin: 0px auto; }
            #colA { clear: left; float: left; width: 644px; }
            #colB { clear: right; float: right; width: 320px; }
            #footer { width: 100%; }
        </style> <script type="text/javascript" src="//media.vegasinc.lasvegassun.com/assets/js/html5shiv.js"></script> <script type="text/javascript" src="//media.vegasinc.lasvegassun.com/assets/js/respond.min.js"></script> <![endif]-->  <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18063311" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=18063311&cv=2.0&cj=1" /> </noscript>  <script type="text/javascript" charset="utf-8" src="//www.google.com/jsapi?key="></script> <script>
        var _sf_startpt=(new Date()).getTime();
    </script> <script>
        // Google Ad Tags
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    
    var AdTag = '/latest-news/story';

    </script> <script>
        WebFontConfig = {
            google: { families: [ 'Merriweather+Sans:400,700:latin', 'Lato:100,400:latin', 'Merriweather:400,700,400italic,700italic:latin' ] }
        };
        (function() {
            var wf = document.createElement('script');
            wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
              '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
            wf.type = 'text/javascript';
            wf.async = 'true';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(wf, s);
        })();
    </script> <script type="text/javascript" src="//media.vegasinc.lasvegassun.com/assets/js/variscroll.js"></script> <script data-cfasync="false" type="text/javascript" src="//media.vegasinc.lasvegassun.com/assets/js/bxslider/jquery.bxslider.min.js"></script>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
        __gaTracker('create', 'UA-44593807-1', {
            'allowLinker': true,
            'siteSpeedSampleRate': 3
        });
        __gaTracker('require', 'linker');
        __gaTracker('linker:autoLink', ['lasvegassun.com', 'lasvegasweekly.com'])
        __gaTracker('send', 'pageview');
    </script>
</head>
<body>
<div id="header"> <div class="profile-utils"> <div class="container"> <div class="social" style="display:none;">  <span class="socialText">Follow</span> <div class="addthis_toolbox addthis_default_style"> <a class="addthis_button_twitter_follow" addthis:userid="vegasinc"></a> <a class="addthis_button_facebook_follow" addthis:userid="vegasinc"></a> <a class="addthis_button_google_follow" addthis:userid="104461953230360120225" rel="publisher"></a> <a class="addthis_button_rss_follow" addthis:userid="https://vegasinc.lasvegassun.com/feeds/headlines/all/"></a> <a class="addthis_button_email_follow" addthis:url="https://vegasinc.lasvegassun.com/bizclick/"></a> </div> <script>
            $(document).ready(function () {
                if (window.addthis) {
                    window.addthis = null;
                    window._adr = null;
                    window._atc = null;
                    window._atd = null;
                    window._ate = null;
                    window._atr = null;
                    window._atw = null
                }
                var addthis_config = addthis_config || {};
                addthis_config.pubid = 'ra-51e06c335920f139';
                $.ajax({
                    url: "//s7.addthis.com/js/300/addthis_widget.js#domready=1",
                    dataType: 'script',
                    cache: true,
                    success: function () {
                    addthis.init();
                    addthis.toolbox('.addthis_toolbox')
                    addthis.addEventListener('addthis.ready',function(){$(".profile-utils .social").fadeIn();});
                    }
                });
            });
        </script>  </div> <p id="tp-login-nav" class="timestamp" style="float:right; text-align:right; margin-right: 5px;"></p> <script>
    tp.push(["init", function() {
        var login = document.getElementById('tp-login-nav'),
            showLogin = function() {
                tp.user.showLogin({
                    loginSuccess: showLoggedIn
                });
            },
            showLoggedIn = function() {
                login.innerHTML = 'My Account';
                login.removeEventListener("click", showLogin);
                login.addEventListener("click", function() {
                    window.location.pathname = '/myaccount/';
                });
            };
        login.style.cursor = 'pointer';
        if (tp.user.isUserValid()) {
            showLoggedIn();
        } else {
            login.innerHTML = 'Login';
            login.addEventListener("click", showLogin);
        }
    }]);
</script> </div> </div>  <div id="logoWrap" class="container"> <div style="
    width: 307px;
    height:  38px;
    /* float:  left; */
"> <a href="https://lasvegassun.com" class="back_to ir" style="
    display: block;
    width: 307px;
    height: 38px;
    background: url(//media.vegasinc.lasvegassun.com/assets/images/sprites-core.png)  0 -252px no-repeat;
    margin: 0;
">back to LVSUN</a> </div> <div> <h6 id="logo" style=""> <a href="/" class="ir" style="
    display: block;
    width: 307px;
    height: 54px;
    margin-top: -24px;
    background: url(//media.vegasinc.lasvegassun.com/assets/images/sprites-core.png) 0 -300px no-repeat;">Vegas Inc</a></h6> </div> </div> </div> <div class="navbar navbar-inverse"> <div class="container"> <div class="navbar-header"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <a href="/" class="navbar-brand"></a> </button> </div> <div class="navbar-collapse collapse"> <ul class="nav navbar-nav"> <li class="scrollLogo"></li> <li class=""><a href="/business/">Business</a></li> <li class=""><a href="/business/gaming/">Gaming</a></li> <li class=""><a href="/business/tourism/">Tourism</a></li> <li class=""><a href="/business/real-estate/">Real Estate</a></li> <li class=""><a href="/business/legal/">Legal</a></li> <li class="dropdown"> <a href="#" class="dropdown-toggle" data-toggle="dropdown">Extras <b class="caret"></b></a> <ul class="dropdown-menu"> <li><a href="/business/people">People</a></li> <li><a href="/business/public-record/">Public Record</a></li> <li><a href="/business/notes/">Notes</a></li> <li><a href="/places/non-profit/">Nevada Nonprofits</a></li> <li class="divider"></li> <li class="dropdown-header">Latest Issues</li> <li><a href="https://www.ifoldsflip.com/t/58985">Vegas Inc's Giving Guide</a></li> <li><a href="/news/magazine/">In This Issue</a></li> <li><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0012UVvq9vDWuw26NdK6-VSozSsi1xt6uQHV8kj_Rvbwbdx-eeCj8SgFlduBbKNjQFg3kXsxywEHwb7gpOn70KbONrRRf0w-hlkvX5lqBv2S6M%3D">Newsletter signup</a></li> </ul> </li> <li class="visible-lg"> <div id="search"> <form action="/sitesearch/" method="get"> <fieldset> <input type="text" name="search" title="Enter text to search for and click 'Search'" /> <input class="button ir  png_bg" type="submit" value="Search" /> </fieldset> </form> </div></li> </ul> </div> </div> </div> <div id="mainContent"> <div class="ad_728">  <div class="leaderboardAd"></div> </div> <div class="container"> <div id="main" class=""> <div id="colA" class="col-lg-8 col-md-7 col-xs-12 alpha omega"> <div class="article"> <div class="story-header"> <h1 class="articlehed1" itemprop="headline">People on the Move: Sept. 9,&nbsp;2019</h1> <div class="articletoolset">  <div class="addthis_toolbox addthis_default_style addthis_32x32_style rightlink"> <a class="addthis_button_print"></a> <a class="addthis_button_email"></a> <a class="addthis_button_preferred1"></a> <a class="addthis_button_preferred2"></a> <a class="addthis_button_preferred3"></a> <a class="addthis_button_compact"></a> <a class="addthis_counter addthis_bubble_style"></a> </div> <script type="text/javascript">
        $(document).ready(function(){
            var addthis_config = {
                data_ga_property: 'UA-2329840-23',
                data_ga_social : true
            };
            var addthis_share = {
                url: 'https://vegasinc.lasvegassun.com/business/people/2019/sep/09/people-on-the-move-sept-9-2019/',
                title: 'People on the Move: Sept. 9, 2019',
                description: 'In the Notes: Chris Wink, Megan Farnsworth, Jennifer Curland, Greg Colella, Sina Miri, Don Nelson, Jeri Crawford, Tina Kilmer and more ...',
                passthrough : {
                    twitter: {
                        via: 'VEGASINC',
                        text: "People on the Move: Sept. 9, 2019."
                    }
                },
                url_transforms : {shorten: {twitter: 'bitly'}},
                shorteners : {bitly : {}}
            }
            
        });
    </script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51e06c335920f139%26domready=1"></script>  </div> </div>  <div class="story-meta"> <p class="byline">By <a rel="author" itemprop="author" href="/staff/vegas-inc-staff/" title="VEGAS INC staff staff page"><cite>VEGAS INC staff</cite></a> (<a href="/staff/vegas-inc-staff/contact/" title="VEGAS INC staff contact page">contact</a>)</p> <p class="bypubdate"><span itemprop="datePublished">Monday, September 9, 2019 - 2 a.m.</span></p> <span class="wordCount hidden" itemprop="wordCount">978</span> </div> <div class="storyWrap" itemprop="articleBody"> <div class="ad_stamp">  <div class="smallblockAd"></div> </div> <p><strong>Chris Wink</strong> is “director of content and cool sh*t” at <strong>Area15</strong>, a retail and entertainment complex. Wink co-founded <strong>Blue Man Group</strong>.</p> <p><strong>Megan Farnsworth</strong> and <strong>Jennifer Curland</strong> joined the board of trustees of the <strong>Discovery Children’s Museum</strong>. Farnsworth is project manager of strategic initiatives for <strong>Wells Fargo’s Consumer Bank</strong>. Curland is a philanthropist and community supporter.</p> <p><strong>Greg Colella</strong> is vice president, product management, at <strong>Konami Gaming</strong>.</p> <p><strong>CrossCountry Mortgage</strong> and <strong>Easterseals Nevada</strong> joined <strong>Las Vegas HEALS</strong> (Health, Education, Advocacy, and Leadership in Southern Nevada).</p> <p><strong>Sina Miri</strong> is <strong>Konami Gaming</strong>’s vice president, innovation and strategic R&D.</p> <p><strong>Henderson Hospital</strong> was recognized by the <strong>Immunization Action Coalition (IAC)</strong> and the <strong>Nevada State Health Department</strong> for achieving one of the highest reported rates in the state for its work protecting newborns from hepatitis B. The hospital is the newest entry into IAC’s Birth Dose Honor Roll, which recognizes hospitals and birthing centers that have attained high coverage levels for administering the hepatitis B vaccine at birth. The Birthplace at Henderson Hospital team immunized 91% of babies over a 12-month period and took additional steps to prevent perinatal transmission of hepatitis B.</p> <p><strong>Don Nelson</strong> is vice president of development at <strong>United Way of Southern Nevada</strong>.</p> <p><strong>Jeri Crawford</strong>, president of the <strong>Las Vegas Philharmonic</strong>, joined the <strong>Nathan Adelson Hospice</strong> board of trustees.</p> <p>Utah’s <strong>Intermountain Healthcare</strong> acquired <strong>HealthCare Partners Nevada</strong>. The work of HealthCare Partners Nevada providers and employees will continue largely unchanged. They’ll be led by <strong>Mark Price</strong>, who serves as president of HealthCare Partners Nevada. Price will report to <strong>Rajesh Shrestha</strong>, Intermountain’s Community-Based Care chief operating officer.</p> <p><strong>Maverick Airlines</strong>, a division of <strong>Maverick Aviation Group</strong>, received the <strong>Federal Aviation Administration</strong>’s 2018 Award of Excellence “Diamond Award.” The honor is a result of the company’s dedication to maintenance training and aircraft safety.</p> <p><strong>Valencian Gold</strong>, a fast-casual restaurant serving Spanish cuisine, is open at 7960 S. Rainbow Blvd., Suite 8000A, Las Vegas.</p> <p><strong>Tina Kilmer </strong>is senior director of engineering <strong>Gaming Laboratories International</strong>.</p> <p>Four Clark County programs received recognition from the <strong>National Association of Counties</strong>: <strong>The Harbor Juvenile Assessment Center</strong>, <strong>Pathway from Poverty</strong>, <strong><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="bcefdddad9fcf4d3d1d9">[email&#160;protected]</a></strong> and the <strong>Vegas Strong Resiliency</strong> <strong>Center</strong>. The awards are given in categories that reflect the vast, comprehensive services counties provide to their communities. The categories include children and youth, criminal justice, county administration, information technology, health and civic engagement. The Harbor is designed to prevent children and teens from entering the juvenile justice system by providing resources to their families when problem behavior such as truancy, delinquency or drug and alcohol use escalate into more serious trouble. Pathway from Poverty was initiated by Clark County Commissioner <strong>Marilyn Kirkpatrick </strong>to address neighborhoods in the northeast Las Vegas Valley plagued by crime, deficiencies in education, economic opportunities and quality of life. <strong>Clark County’s Department of Family Services</strong> developed the <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0350626566434b6c6e66">[email&#160;protected]</a> program to assess family needs and safety intervention strategies to prevent removal of children from their homes and help reunify families by providing in-home safety services. Clark County and community partners established the Vegas Strong Resiliency Center as the primary resource to turn to for anyone struggling with effects from the October 1 mass shooting.</p> <p><strong>Continental Realty Advisors</strong>, a Denver-based owner of multifamily communities nationwide, and San Francisco-based real estate investment firm <strong>The Roxborough Group</strong>, through an affiliate of <strong>Roxborough Fund I</strong>, announced the sale of a three-community portfolio comprised of 1,194 units in Las Vegas for $137.5 million. This follows the recent sale of the 400-unit community <strong>Tesoro Ranch</strong> in Henderson, also a partnership between <strong>Continental Realty Advisors</strong> and the Roxborough Group.</p> <p><strong>The Vegas Stats & Information Network</strong> purchased <strong>TVU Networks</strong>’ Anywhere app for capturing and streaming live video. VSiN uses the TVU setup to produce live remote coverage and updates.</p> <p>The<strong> Neon Museum</strong> has launched a web-based app for use by general admission visitors, enabling them to learn about select signs housed in the Boneyard outdoor exhibition space.</p> <p><strong>Iconic Nightclub</strong> is open at 4636 S. Wynn Road.</p> <p><strong>Vegas PBS</strong>’ <em>Nevada Week</em>, a public affairs program, has been renewed for a second season. The half-hour round-table conversation is hosted by <strong>Kipp Ortenburger</strong>.</p> <p><strong>Remington Nevada</strong>, a commercial land development company, is redeveloping 17 acres of land on the southeast corner of Maryland Parkway and Desert Inn Road adjacent to the Boulevard Mall. The retail project will be named the <strong>Boulevard Plaza</strong> and will involve a transformation of the 190,000-square-foot former <strong>Sears</strong> location along with the redevelopment of nearby vacant land to feature four new retail pads and adjacent shops. <strong>Stan Wasserkrug</strong> of Remington Nevada is handling the leasing and development of the plaza, located at 3528 S. Maryland Parkway.</p> <p><strong>Robert Eash</strong> is an audit partner with <strong>RSM US</strong>.</p> <p>The following businesses joined the Henderson Chamber of Commerce: <strong>Adam Wen</strong>, <strong>Advanced Dental</strong>, <strong>Aerotek, Alsco</strong>, <strong>American First National Bank</strong>, <strong>Bartco Design and</strong><strong> Construction</strong>, <strong>Belmont Consulting</strong>, <strong>Burn Boot Camp</strong>, <strong>Cafe Rio Mexican Grill</strong>, <strong>CBD American Shaman</strong>, <strong>Century 21 Gavish Real Estate</strong>, <strong>Dickey’s Barbecue Pit</strong>, <strong>Dignity Health Rehabilitation Hospital</strong>, <strong>Fleming’s Steakhouse</strong>, <strong>Freedom RVing</strong>, <strong>Girl Scouts of Southern Nevada</strong>, <strong>Green Valley Law Group</strong>, <strong>Handpiece Solutions</strong>, <strong>Innovative Investments</strong>, <strong>Inspire By Design</strong>, <strong>Lage Design</strong>, <strong>Landmark Home Warranty</strong>, <strong>M & J Project Procurement Co.</strong>, <strong>Make-A-Wish Southern Nevada</strong>, <strong>Mantek Solutions</strong>, <strong>Millennial Consulting</strong>, <strong>My Place Wellness Center</strong>, <strong>Navy Federal Credit Union</strong>, <strong>NOW CFO</strong>, <strong>NV Capital Corporation</strong>, <strong>Pacific Diner</strong>, <strong>Rehabilitating Autism Daily DBA Real Autism Difference</strong>, <strong>Rising Star Music Fund</strong>, <strong>The Sapience</strong>, <strong>Silver State Schools Credit Union</strong>, <strong>Silver State Schools Credit Union-Eastern</strong>, <strong>Silver State Schools Credit Union-Stephanie</strong>, <strong>South Point Hotel, Casino and Spa</strong>, <strong>SunSolar Solutions</strong>,<strong> TapSnap Vegas</strong>, <strong>Tupperware</strong> and <strong>Vet-REACH</strong>.</p> <p><strong>Dr. John McKittrick</strong> completed the osteopathic fellowship in hospice and palliative care medicine at <strong>Nathan Adelson Hospice</strong> as a hospice and palliative care team physician.</p> <p><strong>City of Las Vegas </strong>Management Analyst <strong>Elizabeth Lopez</strong> received the NAIOP and Prologis Inclusion in CRE Scholarship for Women and Underrepresented Professionals. The program is designed to prepare women and minorities for development and operations positions in commercial real estate.</p> </div> <div class="taggedBar"> <span class="tag-info">Tags:</span> <span class="tagged" itemprop="keywords"><a href="/news/tagged/all/">All</a>,
<a href="/news/tagged/aggregate/">Aggregate</a>,
<a href="/news/tagged/business/">Business</a>,
<a href="/news/tagged/las-vegas-weekly/">Las Vegas Weekly</a></span> </div> <div class="sectionBar"> <span class="section-info">Section:</span> <span itemprop="articleSection"><a href="/business/people/">People</a></span> </div> <p class="post-story-blurb">This story originally appeared in the Las Vegas&nbsp;Weekly.</p> <div class="clearfix"></div> <h3 class="sectionHeader">Share</h3> <div class="articletoolset">  <div class="addthis_toolbox addthis_default_style addthis_32x32_style rightlink"> <a class="addthis_button_print"></a> <a class="addthis_button_email"></a> <a class="addthis_button_preferred1"></a> <a class="addthis_button_preferred2"></a> <a class="addthis_button_preferred3"></a> <a class="addthis_button_compact"></a> <a class="addthis_counter addthis_bubble_style"></a> </div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        $(document).ready(function(){
            var addthis_config = {
                data_ga_property: 'UA-2329840-23',
                data_ga_social : true
            };
            var addthis_share = {
                url: 'https://vegasinc.lasvegassun.com/business/people/2019/sep/09/people-on-the-move-sept-9-2019/',
                title: 'People on the Move: Sept. 9, 2019',
                description: 'In the Notes: Chris Wink, Megan Farnsworth, Jennifer Curland, Greg Colella, Sina Miri, Don Nelson, Jeri Crawford, Tina Kilmer and more ...',
                passthrough : {
                    twitter: {
                        via: 'VEGASINC',
                        text: "People on the Move: Sept. 9, 2019."
                    }
                },
                url_transforms : {shorten: {twitter: 'bitly'}},
                shorteners : {bitly : {}}
            }
            
        });
    </script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51e06c335920f139%26domready=1"></script>  </div> </div>  <div class="ad_600 visible-lg visible-md">  <div class="poststoryAd"></div> </div> <div class="clearfix"></div> <script>
        if (! _sf_async_config){
            var _sf_async_config={uid:17813,domain:"lasvegassun.com"};
        }
        _sf_async_config.path = "/business/people/2019/sep/09/people-on-the-move-sept-9-2019/";
        $('#comments').hide();
    </script> </div>  <aside id="colB" class="col-lg-4 col-md-5 col-xs-hidden col-sm-hidden omega"> <div class="ad_300">Advertisement<br />  <div class="bigblockAd"></div> </div> <div class="colB-module"> <h4 class="sectionHeader"><a href="/mostpopular/">Most Popular</a></h4>  <div id="mostPopular" class="mootabs"> <div class="menuBar"> <ul class="mootabs_title"> <li title="MostRead"><a href="#MostRead">Viewed</a></li>  <li title="Trending"><a href="#Trending">Trending</a></li> </ul> </div> <div id="MostRead" class="mootabs_panel"> <ol class="MostReadList"> <li class="odd"><a href="//lasvegassun.com/news/2019/sep/09/showgirl-video-closure-era-peep-shows-las-vegas/">Showgirl Video&#8217;s closure marks end of era for peep shows in Las&nbsp;Vegas</a></li> <li class="even"><a href="//lasvegassun.com/news/2019/sep/09/las-vegas-pet-parents-warming-idea-cbd-products/">Las Vegas pet parents warming to idea of CBD&nbsp;products</a></li> <li class="odd"><a href="//lasvegassun.com/news/2019/sep/09/coroner-ids-woman-found-shot-dead-in-van-in-north/">Coroner IDs woman found shot dead in van in North Las&nbsp;Vegas</a></li> <li class="even"><a href="//lasvegassun.com/news/2019/sep/09/david-lee-roth-heading-to-las-vegas-for-series-of/">David Lee Roth heading to Las Vegas for series of&nbsp;shows</a></li> <li class="odd"><a href="/business/2019/sep/09/for-eviction-queen-clients-peace-of-mind-is-top-of/">For &#8216;Eviction Queen,&#8217; clients&#8217; peace of mind is top of&nbsp;mind</a></li> </ol> <p class="gotolink floatRight"><a href="/mostpopular/">Complete Listing &raquo;</a></p> </div> <div id="Trending" class="mootabs_panel hidetab">  <ol id="addthis_trendingcontent" class="MostReadList"></ol>  <p class="gotolink floatRight"><a href="/mostpopular/">Complete Listing &raquo;</a></p> </div> </div> <script type="text/javascript">
            var trendingLoaded = false,
                loadTrending = function () {
                    if (trendingLoaded === true) {return ;}
                    $.ajax({
                        url:'//q.addthis.com/feeds/1.0/trending.json?pubid=ra-51e06c335920f139',
                        dataType: 'jsonp',
                        cache:true
                    }).done(function (results) {
                        $('#addthis_trendingcontent').append(
                            $.map(results.slice(0, 5), function (r, idx) {
                                return $("<li />").append($('<a>').attr('href', r.url).text(r.title));
                            })
                        );
                        trendingLoaded = true;
                    });
                },
                discussionsLoading = false,
                discussionsLoaded = false,
                loadDiscussions = function () {
                };
            jQuery(document).ready(function () {
                $('#mostPopular.mootabs').tabs({
                    active: 0,
                    activate: function(event,ui){
                        __gaTracker('send', 'event', 'MostPopularTab', ui.newTab[0]['innerText'].toLowerCase().trim(), window.location.pathname, 0, true);
                    },
                    beforeActivate: function (event, ui) {
                        switch (ui.newTab.index()) {
                            case 1:
                                loadTrending();
                                break;
                            case 2:
                                loadTrending();
                                break;
                        }
                    }
                });
            });
        </script> <div class="clearfix"></div> </div> <div class="colB-module"> <div class="ad_300"> <h4 class="sectionHeader"><a href="/news/magazine/">Current Issue</a></h4> <p> <a href="/news/magazine/" title="This week's magazine"> <img src="//photos.lasvegassun.com/media/img/photos/2019/09/06/VI_Cover_090519_t300.jpg?bc8f91a32a1fe7063c1735aaff50741302861a35" alt="Vegas INC Current Issue" class="cover" /> </a> </p>  <p class="gotolink"><a href="https://www.ifoldsflip.com/t/58985-gmg-vegas-inc-giving-guide" target="_blank" rel="noopener">Vegas Inc's Giving Guide Digital Edition »</a></p> <a title="Open This Issue For Reading" href="https://www.ifoldsflip.com/t/58985-gmg-vegas-inc-giving-guide" target="_blank" rel="noopener"><img src="https://www.ifoldsflip.com/read/getTitleCoverUrl/58985/300" width="300" border="none" /></a> </div> </div> <div class="varWrapper"> <div class="varContainer"> <div class="ad_rail">Advertisement<br />  <div class="railAd"></div> </div> </div> </div> </aside>  <div class="clearfix"></div> </div>  </div> <div id="footer"> <div id="footercontainer" class="container"> <div class="col-lg-3 col-md-12 col-sm-12 col-xs-12"> <h6 id="footer-logo"><a class="ir png_bg" href="/">Vegas Inc.</a></h6> <p>&copy; <a href="/about/">VEGAS INC</a>, 2019, All Rights Reserved.</p> </div> <div class="col-lg-3 col-md-4 col-sm-4 col-xs-12"> <ul> <li><a href="/about/">About</a></li> <li><a href="/contact/feedback/">Contact us</a></li> <li><a href="/advertising/">Advertise</a></li> <li><a href="/about/useragreement/">Reader agreement</a></li> <li><a href="/privacy-policy/">Privacy Policy</a></li> <li><a href="/subscribe/">Subscribe</a></li> </ul> </div> <div class="col-lg-3 col-md-4 col-sm-4 col-xs-12"> <ul> <li><a href="http://www.gmgvegas.com/">Greenspun Media Group</a></li> <li><a href="https://lasvegassun.com/">Las Vegas Sun</a></li> <li><a href="https://lasvegasweekly.com/">Las Vegas Weekly</a></li> <li><a href="https://lasvegasmagazine.com/">Las Vegas Magazine</a></li> <li><a href="http://www.vegasmagazine.com/">Vegas Magazine</a></li> </ul> </div> </div>  </div> <div id="bottom-bar-container" class="visible-lg visible-md">  <div class="powerbarAd"></div> </div> </div>  <script>
        if (! _sf_async_config){
          var _sf_async_config={uid:17813,domain:"lasvegassun.com"};
        }
        _sf_async_config.sections = AdTag;
        (function(){
            function loadChartbeat() {
                window._sf_endpt=(new Date()).getTime();
                window._sf_loadTime=(window._sf_endpt - window._sf_startpt)/1000
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src',
                   (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
                document.body.appendChild(e);
                // Track extra info with GA
                __gaTracker('send', {'hitType':'event', 'eventCategory':'Page', 'eventAction':'Loaded', 'eventLabel':'Number of Seconds to Load the Page', 'eventValue': window._sf_loadTime, 'nonInteraction': true});
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script> <input type="hidden" name="OBKey" value="wTjSvgSyCrFsTPpYEXYqEg==" /> <script LANGUAGE="JavaScript">var OBCTm='1361474679784'; </script><script LANGUAGE="JavaScript" src="//widgets.outbrain.com/claim.js"></script> <script>
        // Deferred Inits
        jQuery(document).ready(function(){
            if (isSmallTabletWindow){
                $('.ad_728').addClass('ad_tabletboard').removeClass('ad_728');
                $('.ad_tabletboard .leaderboardAd').addClass('tabletboardAd').removeClass('leaderboardAd');
                $('.pencilAd').addClass('tabletboardAd').removeClass('.pencilAd');
                $('.pencil').addClass('ad_tabletboard').removeClass('visible-lg').removeClass('pencil');
            }
            if (isMobileWindow){
                $('.ad_728').addClass('ad_mobileboard').removeClass('ad_728');
                $('.ad_mobileboard .leaderboardAd').addClass('mobileboardAd').removeClass('leaderboardAd');
                $('.pencilAd').addClass('mobileboardAd').removeClass('.pencilAd');
                $('.pencil').addClass('ad_mobileboard').removeClass('visible-lg').removeClass('pencil');
            }

            $( ".tabs" ).tabs({
                active: 0,
                activate: function(event,ui){
                    __gaTracker('send', 'event', 'Tab', ui.newTab[0]['innerText'].toLowerCase().trim(), window.location.pathname, 0, true);
                }
            });
            
        
        
        
            checkBackLink();
        
        
            jQuery(document).ready(function() {
                if(jQuery('loginlink')){
                    jQuery('loginlink').attr('href', 'javascript:void(0);');
                }
            });
        

        $(".varContainer").variScroll({
            ratio: 0.6,
            isRollbackEnabled: true,
            isManual: true,
            headerHeight: 80,
            footerElement: $("#footer"),
            isOuterContainerHeightChangeEnabled: false,
            outerContainer: $(".varWrapper")
        });

            $('body').renderAd('leaderboardAd');
            $('body').renderAd('tabletboardAd');
            $('body').renderAd('mobileboardAd');
            $('body').renderAd('bigblockAd');
            $('body').renderAd('skyscraperAd');
            $('body').renderAd('smallblockAd');
            $('body').renderAd('powerbarAd');
            $('body').renderAd('pencilAd');
            $('body').renderAd('photostripAd');
            $('body').renderAd('poststoryAd');
            $('body').renderAd('railAd');
            $('body').renderAd('blockAd');
            $('body').renderAd('mobileAd');
        });
        deferredScrolls = (function(){
            if (isSmallTabletWindow){
                $('.ad_728').addClass('ad_tabletboard').removeClass('ad_728');
                $('.ad_tabletboard .leaderboardAd').addClass('tabletboardAd').removeClass('leaderboardAd');
            }
            if (isMobileWindow){
                $('.ad_728').addClass('ad_mobileboard').removeClass('ad_728');
                $('.ad_mobileboard .leaderboardAd').addClass('mobileboardAd').removeClass('leaderboardAd');
            }

            
        
        if(jQuery(window).scrollTop() > 53){
            jQuery('#logoWrap').addClass('hide');
            if(jQuery(window).scrollTop() > 92){
                jQuery('.navbar').addClass('locked');
                jQuery('#mainContent').addClass('locked');
                jQuery('#header').addClass('locked');
            } else {
                jQuery('.navbar').removeClass('locked');
                jQuery('#mainContent').removeClass('locked');
                jQuery('#header').removeClass('locked');
            }
        } else {
            jQuery('#logoWrap').removeClass('hide');
            jQuery('.navbar').removeClass('locked');
            jQuery('#mainContent').removeClass('locked');

        }


            $('body').renderAd('bigblockAd');
            $('body').renderAd('skyscraperAd');
            $('body').renderAd('smallblockAd');
            $('body').renderAd('leaderboardAd');
            $('body').renderAd('tabletboardAd');
            $('body').renderAd('mobileboardAd');
            $('body').renderAd('poststoryAd');
            $('body').renderAd('powerbarAd');
            $('body').renderAd('railAd');
            $('body').renderAd('blockAd');
            $('body').renderAd('mobileAd');
        });
        if (isIE){
            jQuery(window).scroll(function(){
                deferredScrolls();
            });
        } else {
            jQuery(document).scroll(function(){
                deferredScrolls();
            });
        }

        jQuery(window).load(function(){
            
            // Story Adaptive Content Slider
            $('.contents').bxSlider({
                adaptiveHeight: true,
                onSlideAfter: function($slideElement, oldIndex, newIndex){
                    __gaTracker('send', 'event', 'ContentSlider', 'Slide|'+newIndex, window.location.pathname, 0);
                }
            });

        });
    </script> <script>
       (function() {
           var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
       s.type='text/javascript';
       s.async=true;
       s.src=sc+'s.dpmsrv.com/dpm_dd7c1a3d9d5627da9aea5415e3d07202bfb5925e.min.js';
       h.appendChild(s);
       })();
    </script>  <script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '798813320263950'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=798813320263950&ev=PageView&noscript=1" /></noscript>   <script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');saq('ts', 'lxQ_Ypfz1kBB8gnX-7YBjw');</script> <script id="dsq-count-scr" src="https://vegas-inc.disqus.com/count.js" async></script>
</body>
</html>
